Current issue state, recent activity, and per-issue timelines from the indexed issue data.
| Date | Opened | Closed | Comments | Events | Open Backlog |
|---|---|---|---|---|---|
| 2026-09-21 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-20 | 0 | 0 | 0 | 0 | 182 |
| 2026-09-19 | 1 | 0 | 0 | 0 | 0 |
| 2026-09-18 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-17 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-16 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-15 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-14 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-13 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-12 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-11 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-10 | 0 | 0 | 0 | 0 | 0 |
| 2026-09-09 | 1 | 0 | 0 | 0 | 0 |
| 2026-09-08 | 0 | 0 | 0 | 0 | 0 |
Opened: 1
Closed: 0
Comments: 0
Events: 0
| Issue | Author | State | Labels | Comments | Reactions | Updated |
|---|---|---|---|---|---|---|
#1298 `vmWithDisko` doesn't build on master with nixpkgs unstable Opened 1 day ago | in-pursuit-of-ash | open | No labels | 0 | 2 | 1 day ago |
#1225 Disk count is limited by PCI channels in VM Opened 7 months ago | jgus | open | No labels | 3 | 0 | 7 days ago |
#789 Rewrite it in Python Opened 2 years ago | iFreilicht | open | enhancement | 38 | 13 | 10 days ago |
#1296 `type: btrfs` fails on master with nixpkgs 26.05 Opened 12 days ago | tom93 | open | No labels | 0 | 0 | 12 days ago |
#1293 bcachefs is broken Opened 19 days ago | nikolai-in | open | No labels | 1 | 0 | 14 days ago |
#1123 DIsko failed to install bootloader Opened 1 year ago | Ollie-Gutierrez | open | No labels | 3 | 2 | 1 month ago |
#956 clear up confusion about `passwordFile`, `settings.keyFile` and `additionalKeyFiles` Opened 2 years ago | Libadoxon | open | No labels | 7 | 1 | 1 month ago |
#1283 vmWithDisko generates duplicate swapDevices -> systemd-fstab-generator fails Opened 2 months ago | yzhou216 | open | No labels | 0 | 0 | 2 months ago |
#1276 nvme0n1p2 does not have a valid v1.2 superblock, not importing! Opened 3 months ago | ajacques | open | No labels | 18 | 0 | 2 months ago |
#817 Documentation for the disko configuration format Opened 2 years ago | s-cerevisiae | open - reopened | contributions welcome documentation | 8 | 0 | 2 months ago |
#1279 mdadm: support spare devices (RAID1 + hot spare) Opened 2 months ago | PearGod | open | No labels | 0 | 0 | 2 months ago |
#1262 diskoImages: umount -Rv /mnt fails after successful install; PID 1 panic Opened 4 months ago | codingCoffee | open | No labels | 1 | 1 | 2 months ago |
#1278 `ERROR: Could not create subvolume: Inappropriate ioctl for device` when running `disko-install` Opened 3 months ago | poperigby | closed - completed | No labels | 1 | 0 | 2 months ago |
#1233 Recommend persistent block device naming over bus-based naming when using `disko-install` with the `--disk` option Opened 6 months ago | dimitarkolevdtd | open | No labels | 2 | 1 | 3 months ago |
#404 vm-test will not boot after installation on aarch64-linux Opened 3 years ago | Mic92 | open | bug | 1 | 0 | 3 months ago |
#1274 Remove or change uuid validation Opened 3 months ago | DPDmancul | closed - completed | No labels | 0 | 0 | 3 months ago |
#1203 nixos-anywhere vm-test now fails with disko 1.13 due to "error: function 'anonymous lambda' called without required argument 'pkgs'" Opened 8 months ago | ahayzen | open | No labels | 7 | 3 | 3 months ago |
#1117 improve readability when setting LUKS password Opened 1 year ago | Eason20000 | open | No labels | 1 | 0 | 4 months ago |
#1266 `nix flake check --all-systems` gives evaluation errors about not being able to bootstrap GHC on `riscv64-linux` Opened 4 months ago | Jayman2000 | open | No labels | 1 | 0 | 4 months ago |
#1259 Failed to start Import ZFS pool "zroot" Opened 4 months ago | jackrosenberg | closed - completed | No labels | 1 | 0 | 4 months ago |
#1263 Mounting config with multiple luks containers only one will be opened Opened 4 months ago | 71rd | open | No labels | 0 | 1 | 4 months ago |
#981 No "boot.loader.grub.devices" with EFI configuration Opened 2 years ago | lupoalberto12 | closed - completed | No labels | 5 | 4 | 4 months ago |
#739 random failures during script "cannot open /dev/disk/by-partlabel/disk-sda-boot" Opened 2 years ago | ghostbuster91 | open | bug help wanted | 5 | 0 | 4 months ago |
#1257 systemd-stage-1 timout for LVM on luks or similar Opened 5 months ago | LazyStability | open | No labels | 1 | 0 | 4 months ago |
#1255 ZFS forceImportRoot Opened 5 months ago | pbek | open | No labels | 2 | 4 | 5 months ago |